当前位置:和怡配资网 > 请老师帮编写以下指标公式“机构加仓”为选股公式.

六脉神剑加仓选股公式,请老师帮编写以下指标公式“机构加仓”为选股公式.

Q1:请老师帮编写以下指标公式“机构加仓”为选股公式.

这个好像很难哦

Q2:麻烦哪位高帮我写以下在出现“买入”和“加仓“时的选股公式,深感谢意!

MA05:=MA(C,5);
MA10:=MA(C,10);
MA30:=MA(C,30);
五日乖离率:=(C-MA05)/MA05*100;
BB05:=ATAN((MA05/REF(MA05,1)-1)*100)*180/3.1416;
速度5:=SMA(EMA((MA05-REF(MA05,1))/REF(MA05,1),3)*100,3,1);
加速度5:=EMA((速度5-REF(速度5,1)),3);
三拾日乖离率:=(C-MA30)/MA30*100;
加仓:=FILTER(COUNT(CROSS(BB05,30),5)>=1 AND MA05>REF(MA05,1) AND 三拾日乖离率>REF(三拾日乖离率,1) AND MA10>REF(MA10,1)
AND 加速度5>REF(加速度5,1) AND 速度5>REF(速度5,1),10);
MR:=COUNT(CROSS(五日乖离率,0),3)>=1 AND 三拾日乖离率>REF(三拾日乖离率,1) AND MA05>REF(MA05,1) AND (C/REF(C,1)-1)*100>5 AND REF(C,1)<MA30;
买入:=FILTER(MR,10);
加仓 OR 买入;

Q3:请老师写选股公式===加仓选股

n1(1.100.9),n2(1,100,5)主力资金:EMA(100*(C-LLV(LOW,30))/(HHV(H,30)-LLV(LOW,30)),3), COLORRED,LINETHICK2;
即将爆发线: 65,COLOR00FF00;
起爆线:80,COLORWHITE,LINETHICK1;
DRAWTEXT(CROSS(主力资金,起爆线),主力资金,'★爆发!') ,COLORYELLOW;
TMD:=C-REF(C,1);
金线:100*EMA(EMA(TMD,N1),N1)/EMA(EMA(ABS(TMD),N1),N1),COLORWHITE,LINETHICK1;
银线:MA(金线,N2),COLOR00FF00,LINETHICK1;
STICKLINE(金线>银线 , 金线,银线 ,2.5,0),COLORRED,LINETHICK2;
STICKLINE(银线>金线,金线,银线,2.5,0),COLORGREEN,LINETHICK2;
爆发线:30,COLORFF00FF,LINETHICK1;
起步线:0,COLORWHITE,LINETHICK1;
DRAWTEXT(CROSS(起爆线,主力资金),起爆线,'★空仓!') ,COLORYELLOW;
抄底线:-25,COLORWHITE,LINETHICK1;
DRAWTEXT(CROSS(金线,爆发线),金线,'★爆发!') ,COLORWHITE;
DRAWTEXT(CROSS(主力资金,即将爆发线),主力资金,'★加仓') ,COLORWHITE;
DRAWTEXT(CROSS(金线,起步线),金线,'★加仓!') ,COLORWHITE;
DRAWTEXT(CROSS(金线,抄底线),金线,'★半仓!') ,COLORWHITE;
LC:= REF(C,1);
F1:=ZIG(3,10);
方向:IF((F1> REF(F1,1)),-40,105),COLOR00FF00,LINETHICK2;
DRAWTEXT(CROSS(抄底线,方向),抄底线,'★逢低进场!') ,COLORRED;
DRAWTEXT(CROSS(方向,抄底线),方向+20,'★逢高出场!') ,COLORWHITE;
DRAWTEXT(CROSS(金线,起爆线),金线,'★爆发!') ,COLORWHITE;我来帮他解答
图片符号编号排版地图

Q4:通达信选股公式 下面公式中出现加仓信号写成选股公式,谢谢

{选股公式源码如下 公式管理器新建条件选股 复制粘贴即可 友情提醒:该指标含有准未来 信号会漂移 如果不懂,应谨慎使用}
DIF1:=EMA(CLOSE,7)-EMA(CLOSE,19);
DEA1:=EMA(DIF1,9);MACD1:=(DIF1-DEA1)*150;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,5,1);D:=SMA(K,3,1);J:=3*K-2*D;VARB2:=(RSV/2+22)*1;
底部:=0;
BIAS1:=(C-MA(C,6))/MA(C,6)*100;BIAS2:=(C-MA(C,12))/MA(C,12)*100;
BIAS3:=(C-MA(C,24))/MA(C,24)*100;BIAS:=(BIAS1+2*BIAS2+3*BIAS3)/6;
乖离:=MA(BIAS,3);
VAR6:=LLV(LOW,10);VAR8:=HHV(HIGH,25);
量:=EMA(VOL,13);资金:=EMA(AMOUNT,13);
过滤:=((资金/量)/100);提纯:=(((C-过滤)/过滤)*100);
黄金:=((提纯<(0)) AND ZXNH);
RSV<VARB2-2 AND 黄金;

Q5:求一个回踩的选股公式

可以编写回踩选股公式,回踩的范围是可调参数,形态不光是高点可调时间也可调,均线的参数也可调。可以编写这种全参数可调的老鸭头选股公式。

效果如下图。

Q6:有老鸭头的源代码,但不知怎样将条件选股导入

不可以直接导入,因为导出时默认路径是技术指标类,导入时自动默认依然是以前的路径。只能是打开源码,在条件选股当中重新建立。